Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Need help emissions

  1. #11

    Default

    If your running a test pipe, no reading will comemail up. You need to run the cat to pass emissions.

  2. #12

    Default

    If anyone knows what is up with their system, as to why it has a hard time connecting to the Evo computers info would be greatly appreciated! I had a hard time getting mine to pass I had to get it waived. I am stressing the next time I go in as I should be running a 2.3L by then, to the OP good luck!!

  3. #13

    Default

    Any update from OP? Thought getting back the stock cat would help.

  4. #14
    Gold_Member eriesponcibl pearent cwyteboi's Avatar
    Join Date
    Apr 2009
    Location
    Ft. Collins
    Posts
    755

    Default

    I had a very similar issue back in January. Basically their computers can tell if your not running a stock tune. When they do the scan of the computer, some things wouldn't turn on, like the EGR and other related emissions issues. It kind of sucks because two years before, same tune, I went right through with flying colors. This time around I guess their starting to get their shit together. I had to take it back to Christian for a quick flash and it passed without any problems.
    ...wasn't born in Colorado, but I got here soon as I could...&...

  5. #15

    Default

    When tuned by evoscan, the obd port won't connect with emissions people. Throw your cat back on and it will pass when they run a smog test.

  6. #16
    Gold_Member eriesponcibl pearent cwyteboi's Avatar
    Join Date
    Apr 2009
    Location
    Ft. Collins
    Posts
    755

    Default

    Quote Originally Posted by IJM View Post
    When tuned by evoscan, the obd port won't connect with emissions people. Throw your cat back on and it will pass when they run a smog test.

    My cat was installed, still didn't pass! They didn't bother running the smog test because the emissions related software couldn't identify it.
    ...wasn't born in Colorado, but I got here soon as I could...&...

  7. #17

    Default

    They have to run the smog test or else it won't pass.

  8. #18

    Default

    Take it to the one on federal..

  9. #19
    Gold_Member eriesponcibl pearent cwyteboi's Avatar
    Join Date
    Apr 2009
    Location
    Ft. Collins
    Posts
    755

    Default

    If their software can't identify or see certain items in the computer, they don't have to smog anything. They can just tell you to go get it fixed, which is what they did to me. I live in FOCO, not gonna drive to Denver for a smoke test, least not this time.

    Next time though, I'll keep that in mind. Thanks.
    ...wasn't born in Colorado, but I got here soon as I could...&...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •